This project has moved and is read-only. For the latest updates, please go here.

IDE Requirements

Jan 17, 2015 at 3:51 PM
since you mention VS2013 pro or better at homepage, should also mention 2013 community edition I think
Coordinator
Jan 17, 2015 at 10:12 PM
I updated the requirements on the documentation page; I'll take a look at the front page as well.

BTW, you can confirm that the Community edition does work? IIRC, it is basically the same as Pro, but I haven't actually tried building with it.

Thanks.
Jan 18, 2015 at 10:38 AM
I don't have Pro installed either, but according to Microsoft it's practically the Pro version I think, just not allowed for Enterprise usage. It also supports Extensions etc.

What exactly was the issue with the Express edition btw?
Coordinator
Jan 18, 2015 at 11:51 AM
Express chokes on portable class library projects. I think this only matters for folks building from source.

From looking at the docs, there is a whole lot more than Community vs Pro that needs updating...